Commit 225b2794 authored by Chaoting Liu's avatar Chaoting Liu 😖

make_chroot.sh: add indication about where to install pacstrap

parent 7ff017ba
......@@ -315,6 +315,10 @@ if hash pacman 2>/dev/null ; then
elif hash pacman.static 2>/dev/null ; then
pacman="pacman.static"
msg "Using pacman.static"
if ! hash pacstrap 2>/dev/null ; then
error "This script needs the package 'arch-install-scripts' installed, please install it before continuing."
exit 1
fi
else
error "You need either 'pacman' or 'pacman.static' in /usr/bin."
error "Can't proceed, stopping... "
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment