Commit 048f9f8e authored by AlmAck's avatar AlmAck

the script need anyway to force the pkg installation, is required to build the...

the script need anyway to force the pkg installation, is required to build the pacman database Fix #4
parent 46c5d52e
Pipeline #6927 failed with stages
in 1 minute and 36 seconds
......@@ -170,7 +170,7 @@ install_packages() {
local ARCH=$1 DEST=$2 PACKAGES=$3
debug "install packages: $PACKAGES"
LC_ALL=C chroot "$DEST" /usr/bin/pacman \
--noconfirm --arch $ARCH -Sy $PACKAGES
--noconfirm --arch $ARCH -Sy --overwrite "*" $PACKAGES
}
show_usage() {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment