Commit 59b0faa6 authored by Chaoting Liu's avatar Chaoting Liu
Browse files

upower: update to 0.99.7, move libimobiledevice to optdepends

parent dd65c16b
pkgname=upower
pkgver=0.99.4
pkgrel=3
pkgver=0.99.7
pkgrel=1
pkgdesc="Abstraction for enumerating power devices, listening to device events and querying history and statistics"
arch=('x86_64')
url="http://upower.freedesktop.org"
license=('GPL')
depends=('systemd' 'libusb' 'libimobiledevice' 'libgudev')
depends=('systemd' 'libusb' 'libgudev')
makedepends=('intltool' 'docbook-xsl' 'gobject-introspection' 'python2')
optdepends=('libimobiledevice: make upower in use with Apple iPod/iPad')
backup=('etc/UPower/UPower.conf')
source=(http://upower.freedesktop.org/releases/$pkgname-$pkgver.tar.xz)
sha256sums=('9ca325a6ccef505529b268ebbbd9becd0ce65a65f6ac7ee31e2e5b17648037b0')
source=(https://upower.freedesktop.org/releases/$pkgname-$pkgver.tar.xz)
sha256sums=('24bcc2f6ab25a2533bac70b587bcb019e591293076920f5b5e04bdedc140a401')
build() {
cd $pkgname-$pkgver
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment