Commit 89ce0fa3 authored by Chaoting Liu's avatar Chaoting Liu

lirc: add some build dependencies

parent ef60d8f1
......@@ -3,13 +3,13 @@
pkgname=lirc
_pkgver=0.9.3a
[[ $_pkgver =~ [a-z]$ ]] && pkgver="${_pkgver:0:-1}.${_pkgver: -1}" || pkgver="$_pkgver"
pkgrel=1
pkgrel=2
pkgdesc="Linux Infrared Remote Control utils"
arch=('x86_64')
url="http://www.lirc.org/"
license=('GPL')
depends=('alsa-lib' 'libx11' 'libftdi' 'libirman')
makedepends=('help2man' 'alsa-lib' 'libx11' 'libftdi' 'libirman' 'python3' 'libxml2')
makedepends=('help2man' 'python3' 'libxml2' 'python3-yaml' 'doxygen' 'man2html')
optdepends=('python3: for lirc-setup, irdb-get and pronto2lirc')
provides=('lirc-utils')
conflicts=('lirc-utils')
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment