Commit 8d1fac83 authored by Luca Giambonini's avatar Luca Giambonini

linux LTS 4.4.147

parent 4a42f70c
......@@ -2,13 +2,13 @@
pkgname=acpi_call-lts
_pkgname=acpi_call
pkgver=1.1.0
pkgrel=9
pkgrel=10
pkgdesc="A kernel module that enables you to call parameterless ACPI methods by writing the method name to /proc/acpi/call, e.g. to turn off discrete graphics card in a dual graphics environment (like NVIDIA Optimus)."
arch=('x86_64')
url='http://github.com/mkottman/acpi_call'
license=('GPL')
depends=("linux-lts=${_kernelver}")
makedepends=("linux-lts-headers=${_kernelver}")
depends=("linux-lts=4.4.147")
makedepends=("linux-lts-headers=4.4.147")
provides=("${pkgname%-*}")
_extramodules=extramodules-CHAKRA-LTS
source=("https://github.com/mkottman/acpi_call/archive/v${pkgver}.tar.gz")
......
......@@ -2,7 +2,7 @@
pkgname=bbswitch-lts
_pkgname=bbswitch
pkgver=0.8
pkgrel=12
pkgrel=13
pkgdesc="kernel module allowing to switch dedicated graphics card on Optimus laptops"
arch=('x86_64')
url='http://github.com/Bumblebee-Project/bbswitch'
......@@ -10,7 +10,7 @@ license=('GPL')
provides=('bbswitch')
_extramodules=extramodules-CHAKRA
depends=("linux-lts=4.4.147")
makedepends=("linux-lts-headers=${_kernelver}")
makedepends=("linux-lts-headers=4.4.147")
source=("https://github.com/Bumblebee-Project/bbswitch/archive/v${pkgver}.tar.gz")
md5sums=('5b116b31ace3604ddf9d1fc1f4bc5807')
......
......@@ -2,14 +2,14 @@
pkgname=ndiswrapper-lts
_pkgname=ndiswrapper
pkgver=1.61
pkgrel=5
pkgrel=6
pkgdesc="Module for NDIS (Windows Network Drivers) drivers supplied by vendors. For linux-lts."
license=('GPL')
arch=('x86_64')
url="http://ndiswrapper.sourceforge.net"
install="ndiswrapper.install"
depends=("linux-lts=4.4.147")
makedepends=("linux-lts-headers=${_kernelver}")
makedepends=("linux-lts-headers=4.4.147")
source=("http://downloads.sourceforge.net/sourceforge/ndiswrapper/ndiswrapper-$pkgver.tar.gz")
sha1sums=('213854ca8a83f9b5972db8fa873d346124e4bcb5')
......
pkgname=nvidia-304xx-lts
pkgver=304.137
pkgrel=3
pkgrel=4
pkgdesc="NVIDIA drivers for linux."
arch=('x86_64')
url="http://www.nvidia.com/"
depends=("linux-lts=${_kernelver}" "nvidia-304xx-utils=${pkgver}")
makedepends=("linux-lts-headers=${_kernelver}")
depends=("linux-lts=4.4.147" "nvidia-304xx-utils=${pkgver}")
makedepends=("linux-lts-headers=4.4.147")
conflicts=('nvidia-340xx-lts' 'nvidia-lts')
license=('custom')
_extramodules=extramodules-CHAKRA-LTS
......
pkgname=nvidia-340xx-lts
pkgver=340.106
pkgrel=2
pkgrel=3
pkgdesc="NVIDIA drivers for linux."
arch=('x86_64')
url="http://www.nvidia.com/"
depends=("linux-lts=4.4.147" "nvidia-340xx-utils=${pkgver}")
makedepends=("linux-lts-headers=${_kernelver}")
makedepends=("linux-lts-headers=4.4.147")
conflicts=('nvidia-304xx-lts' 'nvidia-lts')
license=('custom')
_extramodules=extramodules-CHAKRA-LTS
......
pkgname=nvidia-390xx-lts
pkgver=390.77
pkgrel=1
pkgrel=2
pkgdesc="NVIDIA drivers for linux-lts, 390xx legacy branch"
arch=('x86_64')
url="http://www.nvidia.com/"
depends=("linux-lts=${_kernelver}" "nvidia-390xx-utils=${pkgver}")
makedepends=("linux-lts-headers=${_kernelver}")
depends=("linux-lts=4.4.147" "nvidia-390xx-utils=${pkgver}")
makedepends=("linux-lts-headers=4.4.147")
conflicts=('nvidia-340xx-lts' 'nvidia-lts')
license=('custom')
options=('!strip')
......
pkgname=('nvidia-lts')
pkgdesc=('NVIDIA drivers for linux-lts')
pkgver=396.51
pkgrel=1
pkgrel=2
arch=('x86_64')
url="http://www.nvidia.com/"
depends=("linux-lts=4.4.147" "nvidia-utils=${pkgver}" 'libglvnd')
makedepends=("linux-lts-headers=${_kernelver}")
makedepends=("linux-lts-headers=4.4.147")
_extramodules=extramodules-CHAKRA-LTS
license=('custom')
......
......@@ -2,13 +2,13 @@
pkgname=vhba-module-lts
_pkgname=vhba-module
pkgver=20170610
pkgrel=4
pkgrel=5
pkgdesc="Kernel module that emulates SCSI devices"
arch=('x86_64')
url="http://cdemu.sourceforge.net/"
license=('GPL2')
depends=("linux-lts>=${_kernelver}")
makedepends=("linux-lts-headers=${_kernelver}")
makedepends=("linux-lts-headers=4.4.147")
install=vhba-module.install
source=("http://sourceforge.net/projects/cdemu/files/vhba-module/vhba-module-$pkgver.tar.bz2"
'60-vhba.rules')
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment