Commit bc8cf3d2 authored by totte's avatar totte

multiple: Change dependency on kde-workspace 4.11.4 to 4.11.5

parent bea3cdf0
......@@ -14,7 +14,7 @@ pkgdesc="A KDE tool for managing print jobs and printers"
url="https://projects.kde.org/projects/playground/base/print-manager"
arch=('x86_64')
license=('GPL' 'LGPL' 'FDL')
depends=("kde-workspace=4.11.4" "libcups" "system-config-printer>=1.3.12")
depends=("kde-workspace=4.11.5" "libcups" "system-config-printer>=1.3.12")
makedepends=('cmake' 'automoc4')
install=${pkgname}.install
groups=("kde" "kdeadmin" "kde-uninstall")
......
......@@ -19,7 +19,7 @@ groups=("kde" "kdetoys" "kde-uninstall")
categories=('accessories')
install=kdetoys.install
options=('docs' '!header' 'debug' 'log')
makedepends=('pkg-config' 'cmake' 'automoc4' "kde-workspace=4.11.4")
makedepends=('pkg-config' 'cmake' 'automoc4' "kde-workspace=4.11.5")
source=($_mirror/${_pkgname}-$_kdever.tar.xz)
sha1sums=(`grep ${_pkgname}-$_kdever.tar.xz ../checksums.txt | cut -d " " -f1`)
......
......@@ -24,7 +24,7 @@ provides=('ark')
install=kdeutils.install
makedepends=('pkg-config' 'cmake' 'automoc4' "kdelibs>=${_kdever}"
"kde-baseapps>=${_kdever}" "kde-workspace=4.11.4"
"kde-baseapps>=${_kdever}" "kde-workspace=4.11.5"
'libarchive' 'p7zip' 'zip' 'unzip' 'unrar' 'qjson' 'docbook-xsl')
source=($_mirror/${_pkgname}-$_kdever.tar.xz)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment