Commit c0956857 authored by AlmAck's avatar AlmAck

make libglvnd a deps of nvidia-utils

parent 3bb9e8e3
......@@ -4,9 +4,9 @@
pkgname=libglvnd
pkgver=0.1.0.20160329
_commit=af2aeb0b4293e085ad61eae08be34e52f9d7b389
pkgrel=1
pkgrel=2
pkgdesc="The GL Vendor-Neutral Dispatch library"
arch=('i686' 'x86_64')
arch=('x86_64')
url="https://github.com/NVIDIA/libglvnd"
license=('custom:BSD-like')
depends=('libxext')
......
......@@ -5,7 +5,7 @@
pkgbase=nvidia-utils
pkgname=('nvidia-utils' 'nvidia-libgl' 'opencl-nvidia')
pkgver=361.42
pkgrel=1
pkgrel=2
arch=('x86_64')
url="http://www.nvidia.com/"
license=('custom')
......@@ -198,8 +198,9 @@ package_opencl-nvidia() {
package_nvidia-libgl() {
pkgdesc="NVIDIA drivers libraries"
optdepends=('libvdpau: VDPAU wrapper library')
provides=('libgl' 'libglvnd')
conflicts=('libgl' 'libglvnd')
depends=('libglvnd')
provides=('libgl')
conflicts=('libgl')
cd "${_pkg}"
process_manifest
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment