Commit d5b333fe authored by Anke's avatar Anke

stable nvidia 295 update

parent 6f165676
......@@ -8,7 +8,7 @@
_kernver="2.6.35-CHAKRA-LTS"
pkgname=nvidia-lts
pkgver=295.17
pkgver=295.20
pkgrel=1
pkgdesc="NVIDIA drivers for kernel26."
arch=('i686' 'x86_64')
......@@ -22,13 +22,13 @@ install=nvidia.install
if [ "$CARCH" = "i686" ]; then
_ARCH='x86'
_pkg="NVIDIA-Linux-${_ARCH}-${pkgver}"
source=("ftp://download.nvidia.com/XFree86/Linux-${_ARCH}/${pkgver}/${_pkg}.run")
source=("http://us.download.nvidia.com/XFree86/Linux-${_ARCH}/${pkgver}/${_pkg}.run")
md5sums=('453d7585254cb2abb486135828278e43')
elif [ "$CARCH" = "x86_64" ]; then
_ARCH='x86_64'
_pkg="NVIDIA-Linux-${_ARCH}-${pkgver}-no-compat32"
source=("ftp://download.nvidia.com/XFree86/Linux-${_ARCH}/${pkgver}/${_pkg}.run")
md5sums=('784480587bb000df46065a853e370ef0')
source=("http://us.download.nvidia.com/XFree86/Linux-${_ARCH}/${pkgver}/${_pkg}.run")
md5sums=('79b05cffa482234833ae1c4bb40664c3')
fi
build() {
......
......@@ -6,7 +6,7 @@
pkgbase=nvidia-utils
pkgname=('nvidia-utils' 'opencl-nvidia' 'libcl' 'nvidia-settings')
pkgver=295.17
pkgver=295.20
pkgrel=1
arch=('i686' 'x86_64')
url="http://www.nvidia.com/"
......@@ -22,10 +22,10 @@ options=('!strip')
[ "$CARCH" = "x86_64" ] && {
ARCH='x86_64'
_pkg="NVIDIA-Linux-${ARCH}-${pkgver}-no-compat32"
md5sums=('784480587bb000df46065a853e370ef0')
md5sums=('79b05cffa482234833ae1c4bb40664c3')
}
source=("ftp://download.nvidia.com/XFree86/Linux-${ARCH}/${pkgver}/${_pkg}.run"
source=("http://us.download.nvidia.com/XFree86/Linux-${ARCH}/${pkgver}/${_pkg}.run"
'nvidia-restore-settings.desktop')
md5sums=("${md5sums[@]}"
'9237516792da7b6df32f8c7e8a98f475')
......@@ -46,7 +46,7 @@ build() {
package_libcl() {
pkgdesc="OpenCL library and ICD loader from NVIDIA"
pkgver=1.1.6
pkgver=1.1.7
cd "${srcdir}/${_pkg}"
......
......@@ -9,7 +9,7 @@ _extramodules=extramodules-`pacman -Q linux | cut -c7-9 | sed 's/linux //g'`-CHA
_kver="$(cat /lib/modules/${_extramodules}/version)"
pkgname=nvidia
pkgver=295.17
pkgver=295.20
pkgrel=1
pkgdesc="NVIDIA drivers for linux."
arch=('i686' 'x86_64')
......@@ -23,13 +23,13 @@ install=nvidia.install
if [ "$CARCH" = "i686" ]; then
_ARCH='x86'
_pkg="NVIDIA-Linux-${_ARCH}-${pkgver}"
source=("ftp://download.nvidia.com/XFree86/Linux-${_ARCH}/${pkgver}/${_pkg}.run")
source=("http://us.download.nvidia.com/XFree86/Linux-${_ARCH}/${pkgver}/${_pkg}.run")
md5sums=('453d7585254cb2abb486135828278e43')
elif [ "$CARCH" = "x86_64" ]; then
_ARCH='x86_64'
_pkg="NVIDIA-Linux-${_ARCH}-${pkgver}-no-compat32"
source=("ftp://download.nvidia.com/XFree86/Linux-${_ARCH}/${pkgver}/${_pkg}.run")
md5sums=('784480587bb000df46065a853e370ef0')
source=("http://us.download.nvidia.com/XFree86/Linux-${_ARCH}/${pkgver}/${_pkg}.run")
md5sums=('79b05cffa482234833ae1c4bb40664c3')
fi
build() {
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment