Commit e5b188cf authored by AlmAck's avatar AlmAck

translate-toolkit requires setuptools

otherwise the scripts return error like:
ModuleNotFoundError: No module named 'pkg_resources'

po2ts uses this line:
"from pkg_resources import load_entry_point"
parent cb193f64
Pipeline #2738 passed with stages
in 2 minutes and 1 second
......@@ -6,13 +6,13 @@
pkgname=translate-toolkit
pkgver=2.3.1
pkgrel=1
pkgrel=2
pkgdesc="A toolkit to convert between various different translation formats, help process and validate localisations"
arch=('any')
url="https://toolkit.translatehouse.org/"
license=('GPL')
depends=('bash' 'python3-lxml' 'python3-six' 'python3-diff-match-patch')
makedepends=('python3-setuptools')
depends=('bash' 'python3-lxml' 'python3-six' 'python3-diff-match-patch' 'python3-setuptools')
makedepends=()
optdepends=('python3-chardet: encoding detector'
'python3-levenshtein: faster matching')
source=($pkgname-$pkgver.tar.gz::https://github.com/translate/translate/archive/$pkgver.tar.gz)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment