Commit 23ff2951 authored by Jeff Huang's avatar Jeff Huang 🤔

php: update to 7.1.17 to fix security issues.

parent 2d4615f9
......@@ -20,7 +20,7 @@ pkgname=('php'
'php-sqlite'
'php-tidy'
'php-xsl')
pkgver=7.1.16
pkgver=7.1.17
pkgrel=1
arch=('x86_64')
license=('PHP')
......@@ -35,7 +35,7 @@ source=("https://php.net/distributions/${pkgbase}-${pkgver}.tar.xz"{,.asc}
'php-fpm.tmpfiles'
'php.ini.patch'
'enchant-2.patch')
sha256sums=('a5d67e477248a3911af7ef85c8400c1ba8cd632184186fd31070b96714e669f1'
sha256sums=('1a784806866e06367f7a5c88775d239d6f30041c7ce65a8232d03a3d4de56d56'
'SKIP'
'8b5b15f1c348d8897d837ea9894157d9630dc542bbb0dbc7ad93c5dc0235d1d5'
'258b33b6531b1128d9804c8b608b6013423a421edcf764747042d07e79ec6df3'
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment