PySide upgraded to 1.0.3 as requested by WillingMagic, and also three...

PySide upgraded to 1.0.3 as requested by WillingMagic, and also three additional applications on its stack.
parent 45f3b876
......@@ -3,11 +3,8 @@
#
# Maintainer: Adrián Chaves Fernández (Gallaecio) <adriyetichaves gmail.com>
# include global config
source ../_buildscripts/${current_repo}-${_arch}-cfg.conf
pkgname=apiextractor
pkgver=0.10.2
pkgver=0.10.3
pkgrel=1
pkgdesc="Collects information about libraries from its header files and merges it with user written files (typesystem) describing how the library should be exposed as a binding on the target language."
url="http://www.pyside.org"
......@@ -16,7 +13,7 @@ license=('LGPL')
depends=('qt>=4.7' 'openssl' 'libxslt' 'libxml2')
makedepends=('cmake' 'automoc4')
source=("http://www.pyside.org/files/$pkgname-$pkgver.tar.bz2")
md5sums=('946e8988e5f4c4bd62e774407fa80fee')
md5sums=('3dffe34785c2e0df20529cfebc2227e5')
build(){
cd $srcdir/$pkgname-$pkgver
......
......@@ -3,20 +3,17 @@
#
# Maintainer: Adrián Chaves Fernández (Gallaecio) <adriyetichaves gmail.com>
# include global config
source ../_buildscripts/${current_repo}-${_arch}-cfg.conf
pkgname=generatorrunner
pkgver=0.6.9
pkgver=0.6.10
pkgrel=1
pkgdesc="A binding generator"
pkgdesc="A binding generator."
arch=('i686' 'x86_64')
license=('LGPL')
url="http://www.pyside.org"
depends=('apiextractor>=0.10.1' 'qt>=4.7' 'openssl')
makedepends=('cmake' 'automoc4')
source=("http://www.pyside.org/files/$pkgname-$pkgver.tar.bz2")
md5sums=('b99c5564104a56147806d467ff1a187b')
md5sums=('be442f3387239186db0f60877f1f9db0')
build(){
cd $srcdir/$pkgname-$pkgver
......
......@@ -3,11 +3,8 @@
#
# Maintainer: Adrián Chaves Fernández (Gallaecio) <adriyetichaves gmail.com>
# include global config
source ../_buildscripts/${current_repo}-${_arch}-cfg.conf
pkgname=pyside
pkgver=1.0.2
pkgver=1.0.3
pkgrel=1
pkgdesc="Provides LGPL Qt bindings for Python and related tools for binding generation."
arch=('i686' 'x86_64')
......@@ -16,7 +13,7 @@ url="http://www.pyside.org"
depends=('shiboken' 'python' 'qt>=4.7' 'phonon')
makedepends=('cmake' 'automoc4' 'shiboken-generator')
source=("http://www.pyside.org/files/$pkgname-qt4.7+$pkgver.tar.bz2")
md5sums=('62d718a81fc7e7d19919f17fff5b43a6')
md5sums=('1a390fb502ae624ca3f70ef333bdffe8')
build(){
cd $srcdir/$pkgname-qt4.7+$pkgver
......
......@@ -3,12 +3,9 @@
#
# Maintainer: Adrián Chaves Fernández (Gallaecio) <adriyetichaves gmail.com>
# include global config
source ../_buildscripts/${current_repo}-${_arch}-cfg.conf
pkgname=shiboken
_pkgname=libshiboken
pkgver=1.0.2
pkgver=1.0.3
pkgrel=1
pkgdesc="Support library for Python bindings."
arch=('i686' 'x86_64')
......@@ -17,7 +14,7 @@ url="http://www.pyside.org"
depends=('python' 'qt>=4.7' 'openssl')
makedepends=('cmake' 'automoc4' 'generatorrunner>=0.6.8')
source=("http://www.pyside.org/files/$pkgname-$pkgver.tar.bz2")
md5sums=('585aa365811575ec3b48d59ca007f6ae')
md5sums=('d155d61156c8db25a418b80ade47962f')
build(){
cd $srcdir/$pkgname-$pkgver
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment