Commit 523729fd authored by gnastyle's avatar gnastyle

passenger: update to 5.0.30

parent a9314ddc
pkgname=passenger
pkgver=5.0.29
pkgver=5.0.30
pkgrel=1
pkgdesc="A fast and robust web server and application server for Ruby, Python and Node.js"
arch=('x86_64')
......@@ -10,7 +10,7 @@ makedepends=('apache')
install=passenger.install
options=('!emptydirs')
source=($pkgname-$pkgver.tar.gz::https://github.com/FooBarWidget/passenger/archive/release-$pkgver.tar.gz)
sha256sums=('594bcbf3216dac69a3840c7a2371e2b28730ee5b4df385ae3c51db9ed6c355c7')
sha256sums=('2eb54722ee6a12a3bcd56415efb1e08fd65975d036d5baf6d512250be9cf5b06')
prepare() {
cd $srcdir/passenger-release-$pkgver
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment