Commit 55395b51 authored by abveritas's avatar abveritas

adding google-talkplugin, not pullimg gtk2 dep, but needing a bundle to run

parent eedf47cf
# Maintainer: abveritas <veritasfarm@gmail.com>
#From AUR package http://aur.archlinux.org/packages.php?ID=40056
pkgname=google-talkplugin
pkgver=2.6.1.0
pkgrel=3
pkgdesc="Video chat browser plug-in for Google Talk"
arch=('i686' 'x86_64')
url="http://www.google.com/chat/video"
license=('unknown')
if [ "${CARCH}" = 'x86_64' ]; then
ARCH='amd64'
md5sums=('fca8b27eb22c25cc4f603a10ebd6deae')
else
ARCH='i386'
md5sums=('067aabe52054174066ce6e78466b8e53')
fi
depends=('alsa-utils' 'gcc-libs' 'glibc' 'fontconfig' 'freetype2' 'libgl' 'glew' 'glib2' 'libpng12' 'libstdc++5' 'libx11' 'libxfixes' 'libxt' 'openssl')
makedepends=('gtk2')
optdepends=('libnotify' 'pulseaudio')
install=google-talkplugin.install
source=(http://dl.google.com/linux/direct/google-talkplugin_current_$ARCH.deb)
package() {
msg "Extracting..."
ar -xv google-talkplugin_current_$ARCH.deb
tar -xvf data.tar.gz
msg2 "Done extracting!"
msg "Moving files"
mv $srcdir/opt $pkgdir
mv $srcdir/usr $pkgdir
msg2 "Done moving files"
}
post_install() {
echo 'This plugin needs either a Chrome, Chromium or Firefox bundle,'
echo 'to work correctly. Please use the bundle manager to acquire'
echo 'one of these bundles'
}
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment