Commit 6b73e4c0 authored by abveritas's avatar abveritas

Add base-devel optdepends to packer

parent ea7f38ef
......@@ -8,7 +8,7 @@
source ../_buildscripts/${current_repo}-${_arch}-cfg.conf
pkgname=packer
pkgver=20100818
pkgver=20100906
pkgrel=1
pkgdesc="Bash wrapper for pacman and aur"
url="http://github.com/bruenig/packer"
......@@ -17,7 +17,8 @@ arch=('any')
makedepends=('git')
depends=('grep' 'sed' 'coreutils' 'bash' 'wget' 'pacman')
optdepends=('sudo: install and update packages as non-root'
'pacman-color: colorized output')
'pacman-color: colorized output'
'base-devel: for building packages')
_gitroot='git://github.com/bruenig/packer.git'
_gitname='packer'
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment