Commit 6fbc4020 authored by Jeff Huang's avatar Jeff Huang 🤔

calibre: update to 2.63.0

parent db30015c
pkgname=calibre
pkgver=2.62.0
pkgver=2.63.0
pkgrel=1
pkgdesc="Ebook management application"
arch=('x86_64')
url="http://calibre-ebook.com/"
url="https://calibre-ebook.com/"
license=('GPL3')
depends=('python2-six' 'python2-dateutil' 'python2-cssutils' 'python2-cherrypy'
'python2-mechanize' 'podofo' 'libwmf'
......@@ -19,8 +19,8 @@ optdepends=('ipython2: to use calibre-debug'
'poppler: required for converting pdf to html')
screenshot=('https://lh5.googleusercontent.com/_lG58t3XWd3c/TcNwiXkAx_I/AAAAAAAAAEc/M34I4uY9UUY/s800/gui.jpeg')
install=${pkgname}.install
source=("http://download.calibre-ebook.com/${pkgver}/calibre-${pkgver}.tar.xz")
sha256sums=('ca4e7b13bfbf3950e32c91d163bd31a310fb386375d4c02f4bde8dd7b49b1a97')
source=("https://download.calibre-ebook.com/${pkgver}/calibre-${pkgver}.tar.xz")
sha256sums=('0672a155edfafd50a507ebcfa20de2cfc23780e082eccbb89374f8aab3d98fe7')
prepare(){
cd "${pkgname}-${pkgver}"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment