Commit 94a2346f authored by philm's avatar philm

kdepim: make it 4.6 compatible

parent 08056e31
......@@ -23,7 +23,7 @@ url="http://www.kde.org"
license=('GPL' 'LGPL' 'FDL')
install=${pkgbase}.install
options=('docs' '!splithdr' 'splitdbg' 'log')
depends=("kdepimlibs>=${_kdever}" "kde-runtime>=${_kdever}" "kdelibs>=${_kdever}")
depends=("kdepimlibs>=${_kdever}" "kdebase-runtime>=${_kdever}" "kdelibs>=${_kdever}")
makedepends=('pkgconfig' 'cmake' 'automoc4')
groups=("kde" "kdepim" "kde-uninstall" "kde-minimal")
......
......@@ -42,7 +42,7 @@ license=('GPL' 'LGPL' 'FDL')
options=('!docs' '!splithdr' 'splitdbg' 'log')
makedepends=('pkgconfig' 'cmake' 'automoc4' 'boost' "kdelibs>=${_kdever}" "kdepimlibs>=${_kdever}"
"kdepim-runtime>=${pkgver}" 'libxss' "kde-runtime>=${_kdever}"
"kdepim-runtime>=${pkgver}" 'libxss' "kdebase-runtime>=${_kdever}"
'kde-agent' 'libindicate-qt>=0.2.2' 'docbook-xml')
......@@ -77,7 +77,7 @@ build()
package_kdepim-common()
{
pkgdesc="KDE PIM - Common files and libraries"
depends=("kdepimlibs>=${_kdever}" 'libxss' "kde-runtime>=${_kdever}" 'kde-agent'
depends=("kdepimlibs>=${_kdever}" 'libxss' "kdebase-runtime>=${_kdever}" 'kde-agent'
'libxss' 'libindicate-qt>=0.2.2' "kdepim-runtime>=${_pkgver}")
groups=("kde" "kdepim" "kde" "kde-uninstall")
install=${pkgbase}.install
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment