Commit a1d7666e authored by Fabian Kosmale's avatar Fabian Kosmale

gwenview: add support for KIPI plugins (missinge dependencies at build time)

parent cd437b9a
......@@ -3,13 +3,13 @@ source ../kdeapps.conf
pkgname=gwenview
pkgver=${_kdever}
pkgrel=1
pkgrel=2
pkgdesc="A fast and easy to use image viewer for KDE"
arch=('x86_64')
url="http://kde.org/applications/graphics/gwenview/"
screenshot="https://www.kde.org/images/screenshots/gwenview.png"
license=('GPL' 'LGPL' 'FDL')
depends=('kded' 'kactivities-frameworks' 'baloo-kf5' 'lcms2' 'exiv2')
depends=('kded' 'kactivities-frameworks' 'libkdcraw' 'libkipi' 'baloo-kf5' 'lcms2' 'exiv2')
makedepends=('extra-cmake-modules' 'kdoctools' 'python3')
optdepends=('qt5-imageformats: support for tiff, webp, and more image formats'
'kimageformats: support for dds, xcf, exr, psd, and more image formats')
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment