Update python-xlib

parent be5da053
......@@ -9,15 +9,15 @@
pkgbase=python-xlib
pkgname=('python3-xlib' 'python2-xlib')
_pkgname=python-xlib
pkgver=0.15rc1
pkgrel=3
pkgver=0.17
pkgrel=1
pkgdesc='A fully functional X client library for Python programs.'
url='http://python-xlib.sourceforge.net/'
arch=('any')
license=('GPL')
makedepends=('python2' 'python3')
source=("http://downloads.sourceforge.net/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
md5sums=('7941e91bc3e92dc921dfc930cc8f7830')
makedepends=('python2' 'python3' 'python2-setuptools' 'python3-setuptools')
source=("https://github.com/python-xlib/${pkgbase}/archive/${pkgver}.tar.gz")
md5sums=('b883c34ea198095cc965be19bbba63ab')
package_python2-xlib() {
depends+=('python2')
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment