Fixed t-engine dependencies (I am first-timer with split packages).

parent 04f08769
......@@ -12,6 +12,7 @@ pkgrel=1
arch=('i686' 'x86_64')
url="http://tome.te4.org/"
license=('GPL3')
depends=('lua' 'mesa' 'openal' 'sdl' 'sdl_image' 'sdl_mixer' 'sdl_ttf')
makedepends=('premake')
source=("http://te4.org/dl/$_pkgbase/$pkgbase-src-$_pkgver.tar.bz2")
md5sums=('d05d0e32cfe545456e38614ea110210e')
......@@ -24,7 +25,7 @@ build() {
package_t-engine4() {
pkgdesc="Roguelike game engine operating in Lua and available for all major platforms."
depends=('mesa' 'openal' 'sdl' 'sdl_image' 'sdl_mixer' 'sdl_ttf')
depends=('lua' 'mesa' 'openal' 'sdl' 'sdl_image' 'sdl_mixer' 'sdl_ttf')
cd $srcdir/$pkgbase-src-$_pkgver
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment