Dune Legacy upgraded to its 0.96.2 version.

parent bd2bbf2d
...@@ -3,11 +3,8 @@ ...@@ -3,11 +3,8 @@
# #
# Maintainer: Adrián Chaves Fernández (Gallaecio) <adriyetichaves gmail.com> # Maintainer: Adrián Chaves Fernández (Gallaecio) <adriyetichaves gmail.com>
# include global config
source ../_buildscripts/${current_repo}-${_arch}-cfg.conf
pkgname=dunelegacy pkgname=dunelegacy
pkgver=0.96.1 pkgver=0.96.2
pkgrel=1 pkgrel=1
pkgdesc="Updated clone of Westood Studios' Dune2." pkgdesc="Updated clone of Westood Studios' Dune2."
arch=('i686' 'x86_64') arch=('i686' 'x86_64')
...@@ -15,7 +12,7 @@ url="http://dunelegacy.sourceforge.net" ...@@ -15,7 +12,7 @@ url="http://dunelegacy.sourceforge.net"
license=('GPL2') license=('GPL2')
depends=('gcc-libs' 'sdl_mixer') depends=('gcc-libs' 'sdl_mixer')
source=(http://downloads.sourceforge.net/sourceforge/$pkgname/$pkgname-$pkgver-src.tar.bz2) source=(http://downloads.sourceforge.net/sourceforge/$pkgname/$pkgname-$pkgver-src.tar.bz2)
md5sums=('afe35eb859c8cd769535b3a37f4b803b') md5sums=('5afc9169e52552042b51502ba02e5f7e')
build() { build() {
cd $srcdir/$pkgname-$pkgver cd $srcdir/$pkgname-$pkgver
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment