Commit f5c49ddc authored by Francesco Marinucci's avatar Francesco Marinucci

docker: update to 18.09.1, added conflicting packages as per #103

parent fcaad67c
Pipeline #2334 failed with stages
in 1 minute and 18 seconds
# Arch Maintainer: Sébastien "Seblu" Luttringer
pkgname=docker
pkgver=18.05.0
pkgver=18.09.1
pkgrel=1
pkgdesc='Pack, ship and run any application as a lightweight container'
arch=('x86_64')
......@@ -13,6 +13,9 @@ makedepends=('git' 'go' 'btrfs-progs' 'cmake' 'systemd')
optdepends=('btrfs-progs: btrfs backend support'
'lxc: lxc backend support'
'pigz: parallel gzip compressor support')
provides=('containerd' 'runc')
conflicts=('containerd' 'runc')
replaces=('containerd' 'runc')
# don't strip binaries! A sha1 is used to check binary consistency.
options=('!strip' '!buildflags')
# Use exact commit version from Dockerfile, see them in:
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment