Commit 322b6369 authored by Xuetian Weng's avatar Xuetian Weng

digikam: update and rebuild with new libkipi

parent 80df6ecc
pkgbase=digikam
pkgname=('digikam' 'kipi-plugins')
_pkgver=5.0.0-beta3
_pkgver=5.0.0-beta5
pkgver=${_pkgver//-/_}
pkgrel=2
pkgrel=1
url="http://digikam.sourceforge.net"
arch=('x86_64')
license=('GPL')
......@@ -12,7 +12,7 @@ makedepends=('extra-cmake-modules' 'libkipi' 'libksane' 'liblqr' 'boost'
'libusb' 'kio' 'kdoctools' 'marble' 'kfilemetadata' 'akonadi-contact' 'qt5-multimedia'
'threadweaver' 'kcalcore' 'knotifyconfig' 'kdelibs4support' 'libkvkontakte' 'libmediawiki' 'mariadb')
source=("http://download.kde.org/unstable/${pkgname}/${pkgname}-${_pkgver}.tar.bz2")
sha1sums=('811ddc2936fc58ff970446d715046636c004bb2a')
sha1sums=('b3fb866e364df19bae4cf44676cd6d4161b71d70')
prepare() {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment