Commit 5a9e9269 authored by Neofytos Kolokotronis's avatar Neofytos Kolokotronis

handbrake-cli: added missing libx264 dependency

parent 29f3da10
......@@ -2,12 +2,12 @@
pkgname=handbrake-cli
pkgver=0.10.3
pkgrel=1
pkgrel=2
pkgdesc="Multithreaded video transcoder (CLI)"
arch=('x86_64')
url="http://handbrake.fr/"
license=('GPL')
depends=('bzip2' 'gcc-libs' 'zlib' 'fribidi' 'libass' 'lame' 'libxml2' 'libtheora' 'libsamplerate' 'libbluray' 'x264' 'libdvdnav')
depends=('bzip2' 'gcc-libs' 'zlib' 'fribidi' 'libass' 'lame' 'libxml2' 'libtheora' 'libsamplerate' 'libbluray' 'x264' 'libdvdnav' 'libx264')
makedepends=('intltool' 'python2' 'yasm' 'wget' 'libnotify' 'gst-plugins-base' 'dbus-glib')
source=("https://handbrake.fr/mirror/HandBrake-$pkgver.tar.bz2")
categories=('multimedia')
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment