Commit e60b6c7e authored by gnastyle's avatar gnastyle

injeqt: update to 1.1.0

parent 42fc28ea
pkgname=injeqt pkgname=injeqt
pkgver=1.0.1 pkgver=1.1.0
pkgrel=1 pkgrel=1
pkgdesc='Dependency injection framework for Qt' pkgdesc='Dependency injection framework for Qt'
arch=('x86_64') arch=('x86_64')
...@@ -8,7 +8,7 @@ license=('LGPL2.1') ...@@ -8,7 +8,7 @@ license=('LGPL2.1')
depends=('qt5-base') depends=('qt5-base')
makedepends=('cmake') makedepends=('cmake')
source=($pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz) source=($pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz)
sha512sums=('b090c8d5c9fc6091ca55d8b2abe408f10c0c93209755d7fc548723cb5c7fc49e913d4e1360c822b74886df885e08b4d634c53082ce2d8da649e1cc79f6207dc8') sha512sums=('f14661c75fb875a9cba3de37252ef4048971a9f12e3482a2e3fe9df01aef842746d51a1cc19343f9b959b29f465c3ab15790608a04375d707073741448ee8443')
build() { build() {
cd $pkgname-$pkgver cd $pkgname-$pkgver
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment