Commit f278abff authored by philm's avatar philm

blender: remove directfb dep

mplayer-vaapi: dito
virtualbox: dito
parent 6b61af4d
......@@ -10,13 +10,13 @@ source ../_buildscripts/${current_repo}-${_arch}-cfg.conf
pkgname=blender
pkgver=2.62
pkgrel=1
pkgrel=2
pkgdesc="A fully integrated 3D graphics creation suite"
arch=('i686' 'x86_64')
license=('GPL')
url="http://www.blender.org"
depends=('libpng' 'libtiff' 'openexr' 'sdl' 'python3' 'desktop-file-utils' 'shared-mime-info' 'hicolor-icon-theme' 'xdg-utils' 'glew' 'libxi' 'libxmu'
'mesa' 'freetype2' 'openal' 'libsndfile' 'libsamplerate' 'ffmpeg' 'fftw' 'directfb')
'mesa' 'freetype2' 'openal' 'libsndfile' 'libsamplerate' 'ffmpeg' 'fftw')
makedepends=('cmake' 'jack')
install=blender.install
source=(http://download.blender.org/source/$pkgname-$pkgver.tar.gz)
......
......@@ -8,12 +8,12 @@ source ../_buildscripts/${current_repo}-${_arch}-cfg.conf
pkgname=mplayer-vaapi
pkgver=33161
_vaapi_version=20110127
pkgrel=4
pkgrel=5
pkgdesc="A movie player, compiled with vaapi support"
arch=('i686' 'x86_64')
url="http://www.splitted-desktop.com/~gbeauchesne/mplayer-vaapi/"
license=('GPL')
depends=('a52dec' 'aalib' 'alsa-lib' 'bzip2' 'cdparanoia' 'directfb' 'enca' 'faac' 'faad2' 'fontconfig' 'freetype2'
depends=('a52dec' 'aalib' 'alsa-lib' 'bzip2' 'cdparanoia' 'enca' 'faac' 'faad2' 'fontconfig' 'freetype2'
'gcc-libs' 'giflib' 'glibc' 'jack' 'lame' 'libcaca' 'libdca' 'libgl' 'libjpeg' 'libmad' 'libmng' 'libogg'
'libpng' 'libtheora' 'libvdpau>=0.4' 'libvpx' 'libx11' 'libxext' 'libxinerama' 'libxv' 'libxvmc' 'libxxf86dga'
'libxxf86vm' 'libxss' 'lirc-utils' 'mpg123' 'ncurses' 'opencore-amr' 'openjpeg' 'orc' 'rtmpdump' 'schroedinger'
......
......@@ -8,16 +8,17 @@
pkgname=virtualbox
pkgver=4.1.8
_build=75467
pkgrel=2
pkgrel=3
pkgdesc='Oracle VM VirtualBox Binary Edition'
arch=('i686' 'x86_64')
url='http://virtualbox.org/'
license=('GPL2')
depends=('libidl2' 'libxcursor' 'libxinerama' 'libxslt' 'curl' 'linux-headers' 'python2' 'directfb')
depends=('libidl2' 'libxcursor' 'libxinerama' 'libxslt' 'curl' 'linux-headers' 'python2')
options=('!strip')
optdepends=('virtualbox-ext-oracle: for Oracle extensions'
'dkms: for handling kernel modules with dkms'
'qt: for GUI support'
'sdl: for VBoxSDL and GUI support'
'mesa: for OpenGL support'
'libgl: for shared OpenGL support'
'libxt: for shared clipboard support'
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment