[skip-ci] calibre: update to 3.43.0