Commit 2ce04682 authored by Chaoting Liu's avatar Chaoting Liu

gimp: remove optdepends about libwebkit-gtk, which doesn't work at all

parent 2b3f6318
pkgname=gimp
pkgver=2.8.22
_pkgver=2.8
pkgrel=1
pkgrel=2
pkgdesc="GNU Image Manipulation Program (Development Version)"
arch=('x86_64')
url="http://www.gimp.org/"
......@@ -10,7 +10,6 @@ depends=('libpng' 'pygtk' 'lcms' 'libxpm' 'libwmf' 'librsvg' 'libmng' 'dbus-glib
'jasper' 'libexif' 'gegl' 'desktop-file-utils' 'hicolor-icon-theme' 'babl')
makedepends=('intltool' 'libwebkit-gtk2' 'poppler-glib' 'alsa-lib' 'iso-codes' 'curl' 'ghostscript')
optdepends=('gutenprint: for sophisticated printing only as gimp has built-in cups print support'
'libwebkit-gtk2: for the help browser or web-page plug-ins'
'poppler-glib: for pdf support'
'alsa-lib: for MIDI event controller module'
'curl: for URI support'
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment