Commit 88822ab5 authored by Francesco Marinucci's avatar Francesco Marinucci

skypeforlinux: update to 8.12.76.7

parent 45492c66
pkgname=skypeforlinux
pkgver=8.10.76.7
pkgver=8.12.76.7
pkgrel=1
pkgdesc="Skype for Linux WebRTC Beta"
arch=('x86_64')
......@@ -10,11 +10,9 @@ optdepends=('gnome-keyring') # to be verified, how to replace it with kwallet?
conflicts=('skype')
provides=('skype')
source=("https://repo.skype.com/deb/pool/main/s/skypeforlinux/skypeforlinux_${pkgver}_amd64.deb")
sha256sums=('182cc956408b55f2487426af84b8cc32ad96ee982acf45391ff4514d1fcb00da')
sha256sums=('a92e72c9ceee16c54a2c0899f6280dbe2aa8f525b1b32adb4ca19dce8a0f7b8a')
package() {
cd "${srcdir}"
tar -xJC "${pkgdir}" -f data.tar.xz
install -d "${pkgdir}/usr/share/licenses/skypeforlinux"
mv "${pkgdir}/usr/share/skypeforlinux/LICENSES.chromium.html" "${pkgdir}/usr/share/licenses/skypeforlinux/"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment