Commit 4b193c43 authored by Jeff Huang's avatar Jeff Huang 🤔

[skip-ci] flashplugin: update to 32.0.0.171

parent 304aab7d
Pipeline #3306 skipped
pkgname=pepperflashplugin
pkgdesc="Adobe/Google Pepper Flash Player plugin installer"
pkgver=32.0.0.142
pkgver=32.0.0.171
pkgrel=1
arch=('x86_64')
url="http://www.adobe.com/downloads.html"
......@@ -8,7 +8,7 @@ license=('custom')
source=("https://fpdownload.adobe.com/pub/flashplayer/pdc/$pkgver/flash_player_ppapi_linux.x86_64.tar.gz"
"http://wwwimages.adobe.com/content/dam/acom/en/legal/licenses-terms/pdf/Flash_Player_${pkgver%%.*}_0.pdf"
'chromium_pepperflashplayer.sh')
sha1sums=('9705d741d26079bd24b922a69093b463a85a60a6'
sha1sums=('0e49a535e0d10169eb18ec7f950cd8d62f58b473'
'42a1dc8bfcc8a2b3a2d611d805f8647f2db0465d'
'9de6c84623820f3de10df6e33274794dfb808a01')
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment