Commit 9c71b29d authored by Luca Giambonini's avatar Luca Giambonini

firefox-i18n: requires FF >= 66.0.3 (66.0.4)

parent aad73078
Pipeline #3463 passed with stages
in 12 minutes and 19 seconds
pkgname=firefox-i18n pkgname=firefox-i18n
pkgver=66.0.3 pkgver=66.0.3
pkgrel=1 pkgrel=2
pkgdesc="Language pack for Firefox" pkgdesc="Language pack for Firefox"
arch=('x86_64') arch=('x86_64')
url="http://www.mozilla.com/" url="http://www.mozilla.com/"
license=('MPL' 'GPL') license=('MPL' 'GPL')
depends=("firefox=$pkgver")
makedepends=('zip' 'unzip') makedepends=('zip' 'unzip')
_languages=( _languages=(
...@@ -125,7 +124,7 @@ noextract=(${source[@]%%::*}) ...@@ -125,7 +124,7 @@ noextract=(${source[@]%%::*})
package_firefox-i18n() { package_firefox-i18n() {
pkgdesc="Transition package to split build" pkgdesc="Transition package to split build"
depends=("firefox=${pkgver}" "firefox-langpack=${pkgver}") depends=("firefox>=${pkgver}" "firefox-langpack>=${pkgver}")
} }
_package() { _package() {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment