Commit efc5110d authored by Giuseppe's avatar Giuseppe

updated lib32-catalyst-utils to version 11.2

parent 91ad0fa8
......@@ -5,7 +5,7 @@
_pkgsourcename=catalyst-utils
pkgname=lib32-$_pkgsourcename
pkgver=11.1
pkgver=11.2
pkgrel=1
pkgdesc="AMD/ATI catalyst driver utilities and libraries. (32-bit)"
url="http://www.ati.amd.com"
......@@ -16,7 +16,7 @@ conflicts=('lib32-libgl' 'lib32-nvidia-utils')
replaces=('lib32-ati-fglrx-utils' 'lib32-fglrx-utils' 'lib32-libgl')
provides=('lib32-libgl')
source=(http://www2.ati.com/drivers/linux/ati-driver-installer-${pkgver/./-}-x86.x86_64.run lib32-catalyst.sh)
md5sums=('f28f358b3a40a0a06e16f45925d9a875' 'af7fb8ee4fc96fd54c5b483e33dc71c4')
md5sums=('4db782c2a7924b965918275c39157a28' 'af7fb8ee4fc96fd54c5b483e33dc71c4')
build() {
# Extract Catalyst driver installer
......@@ -47,3 +47,4 @@ package() {
ln -sf libatiuki.so.1.0 libatiuki.so.1 || return 1
ln -sf libatiuki.so.1.0 libatiuki.so || return 1
}
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment