Commit 251df652 authored by Jeff Huang's avatar Jeff Huang 🤔

[skip-ci] lib32-libice: update to 1.0.10 to fix security issues.

parent 59f8faa4
Pipeline #3820 skipped
# Lib32 Packages for Chakra, part of chakra-project.org
#
# maintainer (x86_64): Giuseppe Calà <jiveaxe@gmail.com>
# maintainer (x86_64): Anke Boersma <abveritas[at]chakra-project[dot]org>
_pkgbasename=libice
pkgname=lib32-$_pkgbasename
pkgver=1.0.9
pkgver=1.0.10
pkgrel=1
pkgdesc="X11 Inter-Client Exchange library (32-bit)"
arch=(x86_64)
url="http://xorg.freedesktop.org/"
url="https://www.x.org/wiki/"
depends=('lib32-glibc' $_pkgbasename=$pkgver)
makedepends=('xtrans>=1.2.5' 'xorg-util-macros')
options=('!libtool')
makedepends=('xtrans>=1.2.5' 'xorg-util-macros' 'lib32-gcc-libs')
source=(${url}/releases/individual/lib/libICE-${pkgver}.tar.bz2)
license=('custom')
sha1sums=('3c3a857a117ce48a1947a16860056e77cd494fdf')
sha1sums=('5b5eb125d4f43a3ab8153b0f850963ee6c982c24')
build() {
cd "${srcdir}/libICE-${pkgver}"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment