[skip-ci] lib32-curl: update to 7.64.0 to fix security issues.