lib32-cairo 1.16.0, lib32-pango-1.42.4

added new deps required for cairo and pango
[skip-ci]