Unverified Commit ffae0530 authored by Eli Schwartz's avatar Eli Schwartz
Browse files

config: sync list of valid compression types from pacman 5.2

This adds support for zst, lz4, and lzip compressed packages.
parent 60d036ea
......@@ -36,7 +36,7 @@ FILESEXT=".files.tar.gz"
SRCEXT=".src.tar.gz"
# bash glob listing allowed extensions. Note that db-functions turns on extglob.
PKGEXTS=".pkg.tar.@(gz|bz2|xz|lzo|lrz|Z)"
PKGEXTS=".pkg.tar.@(gz|bz2|xz|zst|lrz|lzo|Z|lz4|lz)"
# Allowed licenses: get sourceballs only for licenses in this array
ALLOWED_LICENSES=('GPL' 'GPL1' 'GPL2' 'GPL3' 'LGPL' 'LGPL1' 'LGPL2' 'LGPL2.1' 'LGPL3')
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment